Buonasera, da circa 1 settimana ho delle perdite vaginali molto insolite.Premetto che in passato (da dicembre 2019 fino a novembre 2020) ho avuto delle continue infezioni vaginali che mi davano perdite giallognole molto liquide e forte prurito. Solo una volta successe che per il forte dolore non riuscivo a stare seduta. Dopo innumerevoli tamponi... Leggi di più sempre tutti negativi, a inizio novembre 2020, sono risultata positiva all’ureaplasma, curato con il Levofloxacina (sia io che il mio compagno) preso per 6gg. A dicembre 2020 effettuai un’altro tampone dove risultai negativa.Circa 8/9 giorni fa ho avuto un rapporto completo non protetto sempre con il mio partner (assumo la pillola anticoncenzionale da quasi 2 anni) e il giorno successivo ho iniziato ad avvertire prurito all’entrata della vagina, cosa che capita spesso quando ho dei rapporti abbastanza intensi, quindi non mi sono preoccupata più di tanto, ma dopo 1/2 giorni dall’inizio del prurito ho iniziato ad avere delle perdite tendenti al giallo chiaro, un po’ cremose con in mezzo dei piccoli grumi biancastri/gialli. Non ho dolore vaginale e neanche dolore durante i rapporti, dato che 2/3 giorni fa ne ho avuto un’altro. Ogni tanto c’è prurito che sparisce nel giro di qualche secondo e non c’è per tutto il giorno. La mia ginecologa mi ha detto di lavarmi con acqua tiepida e tea tree oil. Potrebbe trattarsi di candida? Dato che ci sono grumi nel muco? Sono proprio pezzettini singoli… Oppure potrebbe essere nuovamente ureaplasma o qualche altra malattia?Grazie mille