Salve, scrivo qui sperando che qualcuno mi dia una risposta perché ne il mio medico di base, ne la mia ginecologa mi rispondono. Cerco di spiegare la mia situazione. Cerco una gravidanza da giugno 2019, a settembre 2019 noto delle perdite strane, vado a fare un tampone ed esce di tutto: ureaplasma, micoplasma e gardnella vaginilis. Effettuo sotto prescrizione medica una cura di due mesi che comprede: 15 gg di bassado al mese, 3 cicli di zitromax al mese e 7 giorni di avalox al mese. Ovviamente nel frattempo prendo fermenti lattici per via orale e per via vaginale. Vado a rifare il tampone a gennaio 2020, e risulta enterococcum gallinarum carica batterica 1 milione, faccio 6 giorni di augmentin. Nel frattempo ritiro le analisi dell'urinicoltura e risulto positiva all'enterobacter cloacae sempre carica 1 milione. Il 18 febbraio 2020 effettuo un altro tampone, in attesa dei risultati inizio 6 giorni di ciproxin. Oggi ritiro il referto e trovo haemophilus influenzae ed enterococcum fecalis però non sono indicate le rispettive cariche batteriche. (il tampone é stato fatto sempre nello stesso laboratorio e negli altri era sempre indicata la carica). Dunque io ora ho alcune domande. 1) il ciproxin che sto già assumendo va bene per haemophilus influenzae ed enterococcum fecalis? 2)per quale motivo continuo a trovare sempre nuovi batteri nonostante le cure antibiotiche e i fermenti lattici che assumo regolarmente? 3)perché non é stata indicata la carica batterica? Troppo bassa o é stata contaminata involontariamente? Grazie per la risposta, saluti.